Jump to content

SMART doesn't load

Recommended Posts

Change SMART_Server before SetUpOSI...


Just tried that.


When i first started the script with the new server i got this error and SCAR closed:




Then i just opended it again and ran it, and now i dont get the error, but SMART still won't start.


I've tried several servers, but with the same result :-(

Link to comment
Share on other sites

Script ran fine for me. Trying to figure out why SMART doesn't load on a particular machine can be a pain in the butt.


That sounds bad.. for me, as im the only one with this problem :-(


I've just tried to reinstall scar, but with the same result. God this is annoying x(

Link to comment
Share on other sites

I feel your pain. I spent 3 days trying to get it working on one of my machines. Wound up uninstalling all java, scar, everything! then starting over.


Did you make it work :P?


Meaty I should try to run it in a virtual machine. Def. Gonna try that out tomorrow.


---------- Post added 04-10-2012 at 03:17 PM ---------- Previous post was 04-09-2012 at 09:07 PM ----------


Wuhuu. Now it's working :-D


I found out my shitty AVG was blocking it -.-''

Link to comment
Share on other sites

I'm running the free version. Works well other than it's spammy as hell: seems like it pops up every 30 seconds begging you to buy the pro version.


Lol im running running the paid version (i haven't paid for it) and it pops up every 60 seconds because something is trying to connect to the internet :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...