Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
BryceTheCoder

SetGameTab not working for OSRS?

Recommended Posts

Posted (edited)

Hi there!

I am trying to do: SetGameTab(4) or (3) and neither are doing anything. Just executes right over it like it's done but it does not anything.

I have:

SetupOSI;
SetGameTab(4);

 

Also just noticed, this line isn't doing anything either:

SetCompassAngleAndHeight(Dir_North, True);

 

EDIT: P.S. I have these 2 lines on the very top:

{$DEFINE RS07}
{$I OSI\OSI.scar}

 

Edited by BryceTheCoder

Share this post


Link to post
Share on other sites

You tried these with the normal client? I'll look at it this weekend.

Also, did you get the latest OSI from github (not include manager)

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Wanted said:

You tried these with the normal client? I'll look at it this weekend.

Also, did you get the latest OSI from github (not include manager)

Normal OSRS client works properly.

Runelite dies not.

Share this post


Link to post
Share on other sites

Don't use Runelite for the time being. Not sure we'll have a solution for that anytime soon. You could edit in some offsets to Mouse.scar etc. if you're really desperate to use it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...